Search Forums
University Of Metaphysical Sciences
University Of Metaphysical Sciences ->  General Public -> Forum Upgrade - New Look - Better Security -> View Thread

You are logged in as a guest. ( logon | register )

Sticky Bugs and Support Requests
Moderators: Moderators

Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   General Public -> Forum Upgrade - New Look - Better SecurityMessage format
 
Webmaster
Posted 12/5/2011 7:27 PM (#22664)
Subject: Bugs and Support Requests



Forum Administrator

Posts: 173
1002525

The forum went live a little before I intended it to. But that's okay, I'll trust the universe! If you encounter any bugs or have any support requests for me, please post them in this thread. I will be monitoring it closely.

You may create other threads in this forum to talk about the look and feel of the forum, etc.

Top of the page Bottom of the page
FoxFires
Posted 12/6/2011 8:40 AM (#22668 - in reply to #22664)
Subject: Re: Bugs and Support Requests


Alumni

Posts: 862
5001001001002525
Dear Zy,
My Ie speller seems to have stopped operating as prior to the upgrade of the website, the ( http://www.iespell.com/ ) ie speller feature that does not operate may have another reason for not operating correctly, but I just wanted to share that I have not been able to operate this software since the upgrade and migration to the new software... I will implement walk arounds to mitigate this discovery, and wanted to share this experiene
Thanks for Your Time!!!
Top of the page Bottom of the page
Webmaster
Posted 12/6/2011 12:23 PM (#22673 - in reply to #22668)
Subject: Re: Bugs and Support Requests



Forum Administrator

Posts: 173
1002525

@FoxFires

Yeah, that is probably due to the upgrade. I will look into it. I saw something about this in the documentation. I'll try to get it working for you and other IE users again. Thanks for the report. I'll update this thread when this is done.

Top of the page Bottom of the page
FoxFires
Posted 12/6/2011 1:27 PM (#22679 - in reply to #22673)
Subject: Re: Bugs and Support Requests


Alumni

Posts: 862
5001001001002525

Dear Zy,

Thak you for your help,,,

I am not complaining, and whenever you gat around to this is fine!!!

Thanks So Much

Love and Light

Top of the page Bottom of the page
FoxFires
Posted 1/4/2012 11:12 AM (#22848 - in reply to #22664)
Subject: Re: Bugs and Support Requests


Alumni

Posts: 862
5001001001002525
Zy,

The issue of me being able to use the ie spell check seems to go away when messages are spell checked as reply to thread, rather than reply to a response. So this seems to work ok on a thread response, but if this used on a direct response, the limitation seems to be there still, So the walk around of reply to thread instead of a post seems to work fine
Love and Light

Top of the page Bottom of the page
cause
Posted 7/17/2014 5:47 PM (#25282 - in reply to #22664)
Subject: Re: Bugs and Support Requests



UMS Student

100100100100
Location: Bellingham
Could you look at editing? My edits loose there format when reposted.


Top of the page Bottom of the page
Webmaster
Posted 7/20/2014 1:55 AM (#25290 - in reply to #25282)
Subject: Re: Bugs and Support Requests



Forum Administrator

Posts: 173
1002525
Hello cause. Can you give me more specific info about this? What editing is disappearing? Are you using the WYSIWYG editor to post? What browser and computer are you using when you post and edit?
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)
Running MegaBBS ASP Forum Software
© 2002-2022 PD9 Software